Turbomed Installation (Client)

Und da es so schön ist, machen wir auch gleich einmal den Client fertig, Windows 7 Pro in eine VM installieren und mal schauen, wie es mit Turbo Med funktioniert.

Schnell einen Snapshot ziehen, damit man jederzeit auf eine saubere Client Installation zurück kann, Demo Version in die VM kopiert und los gehts…

Rechtsklick auf Setup.exe2014-11-05_12-05-24Sicherheitsfrage bestätigen wir mit Ja, wir wollen ja installieren…

2014-11-05_12-05-58

Kurz warten…

2014-11-05_12-06-57

und einmal auf Weiter

 

2014-11-05_12-07-10

hier wieder mit Ja bestätigen…2014-11-05_12-07-23

 

So, hier wählen wir dann Arbeitsstation2014-11-05_12-07-37

Auf dem Client installieren wir auch im vorgeschlagenen Pfad und ändern nichts.

2014-11-05_12-07-59

 

Hier soll ich den Server angeben, auch kein Problem einmal bei mir praxisserver eingegeben und weiter.

2014-11-05_12-08-45

Alle Fachrichtungen und weiter… Ich habe keine Ahnung, was der Rest an Besonderheiten mit sich bringt.

2014-11-05_12-08-52Auch hier lasse ich die vorgeschlagene Option stehen und klicke auf weiter …

2014-11-05_12-09-00

Zusammenfassung mit Weiter bestätigen…2014-11-05_12-09-10

Oh, ifap will auch wieder mitspielen, also weiter …2014-11-05_12-09-36

Auch wenn hier wieder der Einzelplatz empfohlen ist, ich habe doch vorher den Server installiert und möchte ihn auch nutzen.2014-11-05_12-11-03

Den Pfad zur ifapDB angeben, der muss ebenfalls auf dem Server freigegeben werden, wenn es der Installer nicht von alleine gemacht hat

2014-11-05_12-11-16

Zusammenfassung betrachten und los gehts…

2014-11-05_12-11-27Ich wollte mir nach der Erfahrung bei der Server Installation einen Kaffee holen, aber nichts da, geht gleich weiter, ich bin noch nicht einmal aufgestanden.

2014-11-05_12-11-49

Na mal schauen, was noch so kommt2014-11-05_12-20-23

Ah der Installer wieder, also doch einen Kaffee holen2014-11-05_12-23-48

verwundert, über 3min nichts zu sehen, aber die VM arbeitet noch fleisig… Also Geduld und warten.2014-11-05_12-24-41

Java wird wieder installiert…

2014-11-05_12-25-47

was auch immer telemed.net ist, auch das wird installiert 2014-11-05_12-26-31

der aktuelle Acrobat Reader kommt auch gleich mit, finde ich gut, wenn die Praxis keinen Internetzugang hat…2014-11-05_12-27-12 was auch immer unter weitere Komponenten zu verstehen ist, aber auch die kommen auf den Client rauf…2014-11-05_12-27-25

Ein paar cmd Scripte werden anscheinend auch gestartet, da ich keine Fehlermeldung sehe, gehe ich mal davon aus, dass auch hier alles klappt.2014-11-05_12-27-31

Das sieht doch schon mal nicht so schlecht aus…2014-11-05_12-27-47

Eine Einführung möchte ich immer noch nicht sehen.2014-11-05_12-28-02Und die Installation wird abgeschlossen.

Ein Symbol für TurboMed wird auf dem Desktop angezeigt und wenn ich alles richtig gemacht habe, sollte der Client auch starten.

Das ganze testen wir dann doch einmal.

2014-11-05_20-28-44

Doppelklick auf TurboMed2014-11-05_20-29-27

Startscreen 2014-11-05_20-34-48

Ach ne, einfach mal auf OK2014-11-05_20-35-01

Der User in der Datenbank hat kein Kennwort, also einfach mal kurz auf Enter2014-11-05_20-35-10

Das sieht doch gar nicht so schlecht aus …2014-11-05_20-35-36

Oh, ifap startet automatisch mit …2014-11-05_20-35-59

Das sieht doch nicht so schlecht aus, irgendwie denke ich mir, sollte das der Startscreen sein…

Fingerübung beendet, Software installiert, jetzt muss jemand anders entscheiden, aber von der Optik denke ich, werden wir nicht dahin wechseln…

Zeitaufwand für die gesamte Installation ist unter 1PT mit den vorbereitetem Server und Client. Die VMs haben jeweils 2h gebraucht, inkl. der Updates, die Dokumentation deutlich länger, aber die brauchte ich, damit ich, wenn ich es nochmal machen muss deutlich schneller bin.

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.